[gnutls-dev] API comment

Nikos Mavroyanopoulos nmav at hellug.gr
Fri Jan 25 23:41:01 CET 2002

On Sat, 19 Jan 2002 20:56:40 +0100 Simon Josefsson <simon+gnutls-dev at josefsson.org> wrote:

> From gnutls.h:
> GNUTLS_BulkCipherAlgorithm gnutls_cipher_get_algo( GNUTLS_STATE 
> state); GNUTLS_KXAlgorithm 	    gnutls_kx_get_algo( 
> GNUTLS_STATE state); GNUTLS_MACAlgorithm 
> IMHO abbrevations ("algo") are bad in the long run, but in this 
> case it might better to remove the "_algo" part alltogether (only 
I reconsidered this and I'm not much in favour of the algo abbreviation.
I'll drop the '_algo' part in 0.4.0.

Nikos Mavroyanopoulos
mailto:nmav at hellug.gr

More information about the Gnutls-devel mailing list