[gnutls-devel] Guile-GnuTLS | I cannot run the Ubuntu22.04-release job in my gnutls-guile fork (#10)

Read-only notification of GnuTLS library development activities gnutls-devel at lists.gnutls.org
Sun Jan 1 10:25:05 CET 2023

Simon Josefsson commented on a discussion: https://gitlab.com/gnutls/guile/-/issues/10#note_1224853159

I tried a fresh clone of guile-gnutls now, and ran CI/CD on master and all CI/CD built.  I also created a branch and pushed to it, and CI/CD built too, and even tried force-pushing to the branch but that also worked.  So I can't reproduce the build error now.  However I installed a fix to use 'git checkout -B my-release-branch' instead which may improve some cases.

Reply to this email directly or view it on GitLab: https://gitlab.com/gnutls/guile/-/issues/10#note_1224853159
You're receiving this email because of your account on gitlab.com.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.gnupg.org/pipermail/gnutls-devel/attachments/20230101/3c34dfca/attachment.html>

More information about the Gnutls-devel mailing list