[gnutls-devel] GnuTLS | Bootstrap fails (#514)

Development of GNU's TLS library gnutls-devel at lists.gnutls.org
Fri Aug 3 22:06:58 CEST 2018

After comparing and updating packages without any success I've tried to install a fresh system with Mint 19 on a different machine. This solved the problem. After a fresh clone I ran the bootstrap script and everything seems to compile fine now. I still don't know what the problem was exactly but it has something to do with incompatible dependencies. Unless you want me to find out what the problem was exactly on my other older Mint machine I think we can close this issue. Thanks for the help.

Reply to this email directly or view it on GitLab: https://gitlab.com/gnutls/gnutls/issues/514#note_92433391
You're receiving this email because of your account on gitlab.com.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.gnupg.org/pipermail/gnutls-devel/attachments/20180803/d549709a/attachment.html>

More information about the Gnutls-devel mailing list