[gnutls-dev] API comments

Nikos Mavroyanopoulos nmav at hellug.gr
Wed Dec 5 13:55:02 CET 2001

On Tue, 4 Dec 2001 20:24:09 +0100 (CET) Simon Josefsson <jas at vic20.blipp.com> wrote:

> > If you think some things are done better in other implementations
> > just say it!
> For one thing, using "..." is horrible.  It makes it difficult to read the
> values from e.g. a config file and then pass on to the function.  Also it
Well here you surely got a point. I'll try to make it simple 
(int* seems like a good replacement).

Nikos Mavroyanopoulos
mailto:nmav at hellug.gr

More information about the Gnutls-devel mailing list